Error when trying to activate trial account #57

Open
opened 5 months ago by DenizAksimsek · 2 comments

After pressing the "Pay (Card)" button on the "Billing" page, I entered my card details into the Stripe dialog and saw the green tick. I tried this a few times.

One time, I was sent to an error page.

Other times, I was back to the billing page with no error.

Error ID: a8f60df6-20b5-454e-bbaa-26178c6b2be9

My card was not charged, my account wasn't activated.

After pressing the "Pay (Card)" button on the "Billing" page, I entered my card details into the Stripe dialog and saw the green tick. I tried this a few times. One time, I was sent to an error page. Other times, I was back to the billing page with no error. Error ID: `a8f60df6-20b5-454e-bbaa-26178c6b2be9` My card was not charged, my account wasn't activated.
Owner

Hm, I thought I had better error handling for Stripe exceptions but I guess not. The root cause as far as I can tell is:
com.stripe.exception.CardException: Your card was declined.; code: card_declined; request-id: req_sUtMyEvEseVRJP

Hm, I thought I had better error handling for Stripe exceptions but I guess not. The root cause as far as I can tell is: ```com.stripe.exception.CardException: Your card was declined.; code: card_declined; request-id: req_sUtMyEvEseVRJP```
Poster

Indeed, my card was being declined. I've activated successfully with a different card. Thanks for the quick response!

Indeed, my card was being declined. I've activated successfully with a different card. Thanks for the quick response!
DenizAksimsek closed this issue 5 months ago
DenizAksimsek reopened this issue 5 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.